myMPX
Advertisement


Go Back MyMPx.org > MyMPx.org Forum > Support and How To

I can't fix this problem
Reply
Post New Thread
 
Thread Tools
  #1  
Old 3rd Apr 2007, 12:45 pm
cescfabregas4 cescfabregas4 is offline
New Member
 
Join Date: Apr 2007
Posts: 5
Default I can't fix this problem


I got my mp3/mp4 player Sunday, two days ago. It's a ipod nano clone, color green, 1 GB, SDK: V35.37. I was never able to install the disk that came in it. Also, when I had stored songs in the player, which wasn't much, like 26 songs, it leaves out the last four songs. It plays 22 of the 26 songs I have in it. This is really annoying me, and stressing me. Can anyone please help me?
Reply With Quote
  #2  
Old 3rd Apr 2007, 6:03 pm
lattesurf lattesurf is offline
Senior Member
Valued Member
 
Join Date: Sep 2006
Location: Singapore
Posts: 2,962
Default

cescfabregas4 , i'll suggest that you format your player with MP3 Utilities Disk Tool as it likely might be memory hacked. The guide is here http://www.mympxplayer.org/how-to-re...ck-vt2400.html
__________________
Why are clones called MP4 Players, when they don`t play .MP4 at all?
It`s like an MP3 Player which plays Music CDs only.


T39 doesn''t sound as good as my T29
Reply With Quote
Reply

Sponsored Links

Thread Tools


Similar Threads
Thread Thread Starter Forum Replies Last Post
Firmware problem and usb connection problem figge88 Support and How To 10 27th Feb 2007 9:08 am


All times are GMT -7. The time now is 10:36 pm.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Back to Top

Designed by indiqo.media