myMPX
Advertisement


Go Back MyMPx.org > MyMPx.org Forum > Dead Players

Recommendation: Try different MP3 Player Utilities
Reply
Post New Thread
 
Thread Tools
  #31  
Old 7th Apr 2010, 1:23 am
ians1 ians1 is offline
Member
I love my MPx player
 
Join Date: Mar 2010
Posts: 83
Default


Have you tried a different USB port?
Reply With Quote
  #32  
Old 11th Apr 2010, 6:45 am
shilva00 shilva00 is offline
New Member
 
Join Date: Jul 2009
Posts: 6
Default

yea i tried but still i cant read.
Reply With Quote
  #33  
Old 11th Apr 2010, 4:52 pm
ians1 ians1 is offline
Member
I love my MPx player
 
Join Date: Mar 2010
Posts: 83
Default

Is this a dead mp3 player?

ian
Reply With Quote
  #34  
Old 27th Feb 2012, 8:35 am
devidarla devidarla is offline
New Member
 
Join Date: Feb 2012
Posts: 4
Default

hi,
my logik 1002 2gb mp3 player (sigmatel 3507 chipset) started to dont get recognized by the pc but as stmp3500, so I couldnt access and/or download/upload the contents (ie mp3 files, wav voice recording). found and tried some logik firmware for sigmatel 35xx chipsets, but no significant changes (player and voice recorder were working but still no way to let the device communicate with the pc and download my files). So I downloaded and installed Trekstor i.beat censo version 2.620.571 thinking that might work as maybe compatible. The device was finally recognized by the pc. By mistake I also reformatted the device, and when I unplugged it and tried to turn it on as mp3 player, there was a bad change. flashing display but no more chances to access the usual menu and start to enjoy some music.
Now I realized that I am in the situation described in the hint on http://mympxplayer.org/viewtopic.php...ish_rel=-10000
Now is there anything it can be done to sort the problem, meaning got my sigmatel chipset recognized as such (and eventually given and install the original sigmatel firmwre) and the mp3 player working again? Any aimed suggestion will be greatly appreciated. Many thanks.
Reply With Quote
  #35  
Old 8th Mar 2012, 12:35 am
carhuaoi carhuaoi is offline
New Member
 
Join Date: Dec 2011
Posts: 2
Default

Are you sure to look at your driver file AdfuUpdate.inf and see if your VID and PID reflect your unit if not just change it to the correct one of your unit and save i?
Reply With Quote
  #36  
Old 8th Mar 2012, 11:29 am
devidarla devidarla is offline
New Member
 
Join Date: Feb 2012
Posts: 4
Default

hi, tks for the reply.

I wasnt able to locate the file AdfuUpdate.inf, so not sure how to check the vid/pid no. to be honest I dont even know what was the version of the original firmware. I am starting to think that the situation is hopeless
Reply With Quote
Reply

Sponsored Links

Thread Tools


Similar Threads
Thread Thread Starter Forum Replies Last Post
MP3 Player Utilities 4.15 b33znutz Video related 18 3rd Jun 2008 4:17 pm
Recommendation Marco16 Dead Players 14 19th May 2008 7:40 pm
I need mp3 player utilities v4.05 blue Dead Players 2 31st Jul 2007 12:17 am
MP3 Player Utilities 3.11, 3.8 or 4.11 Nonie Support and How To 2 9th Apr 2007 1:03 am
Recommendation: Pay through PayPal dersquaw General Discussion 0 5th Nov 2006 10:10 am


All times are GMT -7. The time now is 6:02 am.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Back to Top

Designed by indiqo.media