myMPX
Advertisement


Go Back MyMPx.org > MyMPx.org Forum > Dead Players

unknown mp4 Player with 2.4' and 2mp error
Reply
Post New Thread
 
Thread Tools
  #1  
Old 11th Apr 2007, 4:28 am
shadowhunter shadowhunter is offline
New Member
 
Join Date: Apr 2007
Posts: 6
Default unknown mp4 Player with 2.4' and 2mp error


I have problem with my Mp4 player.
It show only loading screen when power on and can't be detect in Windows.

Here the picture and feature:

http://img220.imageshack.us/img220/3359/pic2em5.jpg

- 2.4',QVGA262k color display with expanding interface.
- 2 megapixel camera with flash light. supporting capture, video recorder and audio recorder
- support ebook reading
- fine quality digital radio
- support NandFlash/sd card
- support firmware update
...

Please, anyone help me.

and please, give me the link to this player firmware and how to update it.

million thanks,
Reply With Quote
  #2  
Old 11th Apr 2007, 7:58 am
lattesurf lattesurf is offline
Senior Member
Valued Member
 
Join Date: Sep 2006
Location: Singapore
Posts: 2,962
Default

shadowhunter , do you still remember your previous working version number? Your player is not an Actions chipset, and likely to be either a Sunplus or Sigmatel player.
i'll suggest that you open the player to identify the processor first.
__________________
Why are clones called MP4 Players, when they don`t play .MP4 at all?
It`s like an MP3 Player which plays Music CDs only.


T39 doesn''t sound as good as my T29
Reply With Quote
  #3  
Old 18th Apr 2007, 8:56 pm
shadowhunter shadowhunter is offline
New Member
 
Join Date: Apr 2007
Posts: 6
Default Re: unknown mp4 Player with 2.4' and 2mp error

sorry for late reply cause i have exams.

thank for reply, I open the mp4 and i see 'EON' 'elixil 'samsung' 'anyka' write on the chip but i don't found sunplus or sigmatel inside the device.

any suggestion?

thank
Reply With Quote
  #4  
Old 20th Apr 2007, 11:14 pm
shadowhunter shadowhunter is offline
New Member
 
Join Date: Apr 2007
Posts: 6
Default Re: unknown mp4 Player with 2.4' and 2mp error

Here the picture inside my mp4

http://img162.imageshack.us/my.php?i...sidemp4lc8.jpg

help me please
Reply With Quote
  #5  
Old 24th Apr 2007, 2:14 pm
sableroku sableroku is offline
New Member
 
Join Date: Apr 2007
Posts: 15
Default Re: unknown mp4 Player with 2.4' and 2mp error

Quote:
Originally Posted by shadowhunter";p=&quot View Post
Here the picture inside my mp4

http://img162.imageshack.us/my.php?i...sidemp4lc8.jpg

help me please
I have the same Player.
did you press the reset button?

if your answer is "no":
please DO NOT PRESS IT, OR FORMAT THE PLAYER.
turn "off" your player, then hold "MENU and POWER", then press "Play", and connect the USB cable, then press "play" again, you computer may show you in the root directory files like ".BIN" or ".FW", copy it an format your player.

if your answer is "yes".
Press Reset again for less than 2 seconds, cause press more time will kill your player, and try to format your player in FAT16 only FAT16.

Good Luck.

P.D. If you can extract the Firmware please send me a copy.
Reply With Quote
  #6  
Old 26th Apr 2007, 3:47 am
shadowhunter shadowhunter is offline
New Member
 
Join Date: Apr 2007
Posts: 6
Default

@sableroku: Thanks a lot for your reply. hope the trick will work. i'll try it tonight.
Reply With Quote
  #7  
Old 26th Apr 2007, 10:37 pm
shadowhunter shadowhunter is offline
New Member
 
Join Date: Apr 2007
Posts: 6
Default Re: unknown mp4 Player with 2.4' and 2mp error

I used to press the reset button in order to turn off the player.

if i don't press that button, the player keep draining battery until 0.

i use the trick but nothing happen when i plug in the usb.

any more trick, sableroku ?

here what my mp4 only show:

http://img407.imageshack.us/img407/2...gscreenmm9.jpg

thank,
Reply With Quote
Sponsored Links
  #8  
Old 1st May 2007, 11:36 am
sableroku sableroku is offline
New Member
 
Join Date: Apr 2007
Posts: 15
Default Re: unknown mp4 Player with 2.4' and 2mp error

ops: Well, the player show you the "loading bar"(the blue bar under the title), you player still alive, you are lucky , you have a chance, be very careful :wink: .

then, yep i have another trick.

Do you have the CD whit the drivers of the player, right?
try to reinstall the drivers, then turn off your player and connect the player to the computer, if you use the USB port no. 1 try to use the port no. 2 or any other port the fact is use any another port the player will turn on, check!, the computer have to show you tow units one whit the storage data (Movies, Photos, Text... etc), and another unit reserved to the SD card, well try to enter to this unit, if the computer show you the error, "The unit have no format or RAW formated" DO NOT FORMAT, you can recover the firmware whit a utility to recover files from RAW partitions like Easy Recovery 6 and stuff find it in google.

if the player its "OK" please Repeat the same steps of connect the USB cable.

if you did the trick right the player have to show you a " - M + " in the screen.
connect the usb, press "play" and try again.
Remember (allow the visualization of Hidden files and Folders).


Ok, Good Luck, i will help you to find a solution :wink: .
by the way try to contact to your reseller, he must help.
Reply With Quote
  #9  
Old 2nd May 2007, 6:05 am
shadowhunter shadowhunter is offline
New Member
 
Join Date: Apr 2007
Posts: 6
Default Re: unknown mp4 Player with 2.4' and 2mp error

Thank a lot for helping me. i hope this new trick work.
Reply With Quote
  #10  
Old 8th May 2007, 1:04 am
alex8773 alex8773 is offline
New Member
 
Join Date: May 2007
Posts: 3
Default

Hi
I have this problem too with my mp4 player please help when I hold "MENU and POWER", then press "Play", and connect the USB cable, then press "play" again, player show me "software loading" and turn off. when I connect player with computer show me 2 disk first 16mb second 986mb it is normal or no. I format the player and can't recovery files if you have firmware pls send me.
Reply With Quote
Reply

Sponsored Links

Thread Tools


Similar Threads
Thread Thread Starter Forum Replies Last Post
unknown flash error gos1 Support and How To 3 10th Feb 2007 7:25 pm
Unknown flash error! fiollhoip Support and How To 7 15th Dec 2006 4:35 am
Unknown Flash error - firmware is 9.0.43 Juz Support and How To 1 11th Nov 2006 7:35 pm
Unknown flash error siloveup Dead Players 6 26th Oct 2006 2:28 pm
unknown flash error!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!! dthdabomb89 Support and How To 10 25th Jun 2006 3:33 am


All times are GMT -7. The time now is 5:26 pm.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Back to Top

Designed by indiqo.media